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Introduction to MS-Word 
Welcome to Microsoft Word 97, which is one of most powerful and widely used word processing programs. 
Whether you want to type a simple letter or produce a complex book, Word can handle the job for you. These 
notes are only intended to get you going with the basic operation of Word. Books of several hundreds of 
pages have been devoted to the "ins" and "outs" of Word and even the most experienced Word users keep 
discovering new capabilities, features or possibilities. We just aim to give you sufficient confidence to type 
simple documents such as essays and projects. As you start using Word, you will discover new features as 
you go along. Do not be afraid to experiment or share your experiences with your fellow students. 

What Is Word Processing? 
Word processing can be defined as the use of software to aid in the composition, revision, filing and printing 
of text. You are not limited to text, however, you can also edit graphics, clip-art, and word “art”. Why, your 
Word documents can even incorporate animation and sound! 

Why Word Processing Instead of Using Typewriters? 
Today's word processing software has rendered the typewriter almost completely obsolete. The original 
purpose of a word processor was to produce simple printed documents such as business correspondence and 
small reports. Nowadays word processors (and printers) are used for all but the most demanding typesetting 
jobs including stunning full-colour productions and electronic publications. The following are just some of 
the advantages of word processing instead handwriting or typing. 

• Easy editing and re-use of (parts of) previously created documents. 

• Advanced graphic capabilities e.g. use of clip-art, drawings, pictures and “word art”. 

• Assistance of electronic dictionaries, thesauruses and grammar checkers. 

• Attractive layout elements are easily incorporated e.g. different fonts, borders, and watermarks. 

• Automation of error-prone routines such as page numbering or constructing a table of contents. 

• Full integration with other productivity software (spreadsheets, databases, presentations). 

How to Get Additional Help 
Word 97 comes with a very comprehensive help system. Use it! You can get on-line assistance in one of the 
following ways. 

• Leave the mouse cursor for 2 seconds above any icon and a small text box will explain its function. 

• Press the <F1> function key to search the help resource file on any specific topic 

• Select the Help menu (click on the menu option or press <Alt>-H) to 
display the various Help menu options, including an alphabetical index of 
all keywords and the contents organized in a logical way. 

• Use the digital assistant or help wizard. They will look up anything you 
want and even offer advice when they see a better way of doing things. 
Depending on your installation, you could have one of the following.  

Clippit The Dot The Genius 
Power Pup 
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Basic Word Processing Concepts 
Characters, Words and Paragraphs 
The smallest element with which you will work is the character. A character can be a letter, digit, 
punctuation symbol or any other symbol. Each letter can be formatted differently as in: 

  BUTTE
R     

The format of text refers to the way it looks (e.g. bold, large) and where it is positioned (e.g. on the left).  

Several characters together make up a word. Words are separated by a blank <Space>.  

Words are grouped together in sentences. One or more sentences make up a paragraph. A paragraph is 
anything that ends with the <Return> or <Enter> -key. Paragraphs are a very important entity in word 
processors; they have their own special formatting characteristics such as alignment, line spacing, borders 
and indents. 

All your paragraphs together will constitute your document, which is normally saved in a single file. Very 
large documents may be split up in different files for convenience. 

A big difference between typewriting and word processing is how lines of text are processed. As you type, a 
word processor will automatically move a word that does not fit at the end of the line to the beginning of the 
next line. This is called "wrap-around": you don't have to (and shouldn’t!) press <Return> to indicate the end 
of a line and move to the next one.  

Document Layout: WYSIWYG? 
A word processor displays your document more or less in the same way as it will appear in printed form. The 
aim is that "What-You-See-Is-What-You-Get" (WYSIWYG). Since a monitor does not have exactly the same 
characteristics as a printer, this may not always be the case. Coloured text on screen will print out as a shade 
of gray on a laser printer; fuzzy letters on your monitor will print out with sharp edges; what looks like a 
perfect picture may be far less clear on paper. When you change printers, the word processor may adjust the 
page layout if it “knows” that the printer cannot print beyond certain margins or uses a different size of 
paper. 

Word Processing Rules 
There are a number of important rules with respect to word processing. If you are used to typewriters, you 
may want to take special note of these rules. 

1. Never use the <Enter>-key to mark the end of a line. Your word processor will automatically wrap-
around to the next line. The <Enter>-key should only be used to end a paragraph. This is important 
because every time you change the page side margins or the font size, your lines will break at a different 
word. 

2. If you want to align the beginning of a word or sentence at another place than the left margin, don’t use 
the <Space>-bar to insert the required blank space to visually align the text. This will result in a very 
ragged edge at best, or jumbled text at worst, when you make even the slightest change at a later stage 
(e.g. inserting a new word or changing the formatting). Aligning text is done using the <Tab>-key, 
paragraph indenting, or the table feature. 

3. Save frequently and make regular backups of important documents on different disks. Even if you don’t 
make any drastic mistakes, a bug in the software may corrupt your entire document. No one that I know 
has ever adopted this rule before they’ve lost at least a solid week’s work. May you be the first! 
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The Word 97 Window Elements 
The editing window of Word can appear quite intimidating at first. It has indeed so many icons and options. 
But they are grouped together quite logically and consistently. A great advantage is that, once you have got 
used to the Word interface, working with other Windows applications will go that much quicker. You find a 
typical MS-Word screen below. Your screen may differ slightly, depending on how your system is set up. 

Toolbars 
The toolbars have little icons or buttons that perform a variety of tasks. Just click the icon once to activate. If 
you are not quite sure what the button does, hover your cursor for two seconds above the button and a small 
explanatory text will appear. The screen above shows three toolbars: the standard toolbar (which you will 
find in all Office 97 applications), the formatting toolbar (which contains the most used text formatting 
commands) and, at the bottom, the drawing toolbar. You can add or delete toolbars by right-clicking on any 
toolbar and (de-)selecting from the pop-up list of possible toolbars. You can also move toolbars from top to 
bottom or turn them into “floating” toolbars by dragging them to the desired location. 

Menu bar 
All commands, including those not found on the toolbars, are available from the menus. Choose any menu 
by clicking the desired menu option or press the <Alt>-key in combination with the underlined letter of the 
menu option. For example, to access a File command, press <Alt>-F. 

Scroll bars 
The use of the scroll bars is explained in “Quick Start to Windows 95”. Note the Find/Jump Page 
buttons on the vertical scroll bar.  

Toolbar 

Menu bar 

Ruler bar 

Ruler bar 

Toolbar 

Status Bar 

Scroll Bar 

Tool Bar 
Scroll Bar 

The Document Window 

Title bar and 
document name 

Task bar 
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The Ruler Bars 

The horizontal and vertical ruler bars indicate the position of the text in relation to the current page: the white 
space indicates the text area and the gray area refers to the page margins. The numbers give the position in 
centimeters (or inches, depending on your preference). The ruler also provides you with a quick way to set 
Tabs: just double-click on the ruler where you want the new tab and right-click to set the type of tab or dot 
leader. You can also adjust your page margins and paragraph indent on the ruler bar. Remove the rulers from 
the windows by selecting the View Ruler command. 

Different Document Views 
One of the main purposes of a Graphical User Interface operating system, such 
as Windows 95, is to ensure that “What-You-See-Is-What-You-Get” a.k.a. 
WYSIWYG. Word 97 tries to give you as close an approximation to the final 
printed product as possible. However, for editing purposes, you may not always 
wish to see the exact same thing as the final print-out. Select the desired 
document view from the View menu or click its button on the right of the 
horizontal scroll bar. 

Normal: in this view, you see the main text area almost exactly the way the way 
it will be printed out, but leaves out page formatting such as headers and footers. 

On-line Layout: changes the layout in order to make it easier for you to edit. It 
has a document layout window on the left which shows you the document 
structure and re-formats the document so that you can see as much text as 
possible within the window. 

Page Layout: shows you exactly how it will be printed out, including page 
numbers, headers, footers and page margins. This is the preferred view but may 
slow you down when working with a big document. 

Outline: does not show the actual text but just the various headings. Ideal if you 
want to see or modify the overall structure of your document. 

Full Screen: takes away all toolbars, rulers, menus and even the title bar so that you 
can see as much of your document on screen as possible. The only remaining non-
document item is the floating “Full Screen” window. Click on it to close the full screen 
and return back to the normal window view with all its toolbars. 

There are another two document view-related options available from the standard toolbar. 

Print Preview: gives you an exact view of how the printed page will look like. Select print 
preview by clicking the Print Preview Icon on the standard toolbar or selecting the Print Preview 
option from the File menu. 

Zoom factor: the percentage factor by which the screen should be enlarged (>100%) or 
reduced (<100%). You can specify this factor with the Zoom option of the View menu (see 
below) or by using the drop box on the standard toolbar (see right). 
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Creating a New Document 
There are various ways of creating a Word document. 

How to Start Word 
If you click on an existing Word document file on the desktop or Windows Explorer, Windows will 
automatically load Word and open the document for you. You may also have the Create a New Document 
icon on your Windows desktop or on the Start menu. Alternatively, you can load Word directly from a 
desktop icon or from the Program Start menu. In the latter case, you will face a blank screen, which means 
you start creating a new document right away. The default name of your new document is Document1. When 
you save your document the first time, Word will prompt you for a new name. 

Starting with another Blank Document 
If you want to create another new document from scratch, you can click on the New Document 
icon on the standard toolbar. This will open a second document, with the default name of 
Document2. In fact, you can open as many documents as your system capacity will allow you to. 
Switch between your documents by using the Window menu or, if your document windows are 
not maximized, click on the window that contains the document you want. 

Starting from a Template 
Save yourself a lot of trouble and produce a much more professional-
looking document by making use of the various templates that come 
packaged with Word. These are pre-formatted and provide clear 
directions where you have to provide the necessary information. 

To create a new document based on a template, select the New option 
under the File menu, or press the <Alt>-N shortcut key combination. 
This will open the New Document window listing all templates. 

Click on a tab to select 
the type of template 

Click on a 
template 

Preview the 
template 

Click OK 
when done 

Preview the 
template 
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Entering and Editing Text 
Entering, Deleting and Correcting Text 
As you type, the text gets entered into your document at the location of the text insertion cursor, which is a 
vertical bar. When you get to the end of a line, Word will automatically wrap-around to the next line. You 
should only press the <Enter>-key when you want to start a new paragraph. 

Use the <Del>-key to delete text to the right or <Back Space> to delete text to the left of the cursor.  

The cursor (or arrow) keys move the text insertion cursor around your document. You can also position the 
text cursor to where the mouse arrow cursor is located by clicking the left mouse button, as long as it is in the 
document window. 

Selecting Text 
To delete, move or copy a larger block of existing text, you must first select the text in one of the following 
ways. As you do so, the selected text will be highlighted in reverse, just like the current sentence.  

• Drag the mouse cursor from the beginning to the end of the text. 

• Move the text insertion cursor from the beginning to the end with the cursor keys while holding down 
the <Shift>-key. 

• Press the <F8>-key a number of times in quick succession: twice to select the word where the text 
insertion cursor is located, three times to select the entire sentence, four times to select the current 
paragraph. Left-clicking the mouse in quick succession also selects increasingly larger sections of text. 

Pressing the <Del>-key when text is selected, deletes it. Alternatively, start typing new text straight away.   

Copying and Moving Text 
You can use the clipboard to copy or move text. Use the clipboard icons, the shortcut keys or the Edit menu.  
You can also drag selected text to a new position in your document. 

Moving within a Document 
You can move to another location in your document by using the arrow keys. If you want to move quicker, 
use the <Pg Dn> or <Pg Up> keys to move one paragraph at a time or <Ctrl>-<Pg Up> and <Ctrl>-<Pg 
Dn> to move you one screen at a time. The <Home> and <End> keys move you to the beginning or end of 
the line, whereas <Ctrl>-<Home> and <Ctrl>-<End> move you to the start or end of your document.. 

You can also use the mouse to click on or drag the scroll bar. 

Undoing Mistakes 
Word has a very powerful undo feature. If you delete something by accident or perform a command by 
mistake, you can undo the damage and restore the document to its previous stage by using the undo feature. 

Click on the Undo button on the standard toolbar to undo 
your last action (or press <Ctrl>-Z). If you want to undo 
more than one action, you can scroll through all the 
editing tasks you have done since loading the document by clicking 
on the adjacent drop-down button which lets you scroll through 
your various commands. You can selectively undo any one of them 
or undo a whole lot of them at once (illustrated). 

If you have undone an action and decide that you did 
want to take that action after all, click the Redo button. 

Note: also refer to the section on Tools for Word’s AutoCorrect, spell checking and grammar checking. 

Undo 
last 
action 

Redo 

Undo all 
or any 
action(s) 
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Character Formatting 
You have an extremely wide variety of formats that you can apply to your text. These formats determine how 
a letter will look like: color, shape, size etc. These formats are also called the attributes of the text. When 
you switch to a certain format, all the new text you type at that location will inherit the attributes that are 
currently “active”. When you move the cursor to another area, any new text you type will inherit the 
attributes from the surrounding (neighbouring) text. You can also select existing text (see above) and apply 
special formatting to it.   

Choosing a Font Type and Font Size 
One of the attractions of Windows-based word processors is the wide variety of fonts from which you can 
choose. The following are just some of the fonts that come standard with Windows 95. 

Algerian   Arial   Book Antiqua   Braggadocio  BRITANNIC BOLD    Brush Scr ipt    Century Gothic   
Colonna   Comic Sans   Desdemona    FOOTLIGHT    Garamond   Haettenschweiler   Impact    Kino   Matura 
Script   Playbill    Tahoma   Wide Latin  and of course Times New Roman. 

Any of these can be selected by clicking on the Drop Box Icon next to the 
Font Type Drop Box. Move your cursor down the list until you find the 
desired font and click it. Special symbols are found under a variety of 
headings, the best known being Wingdings: . Also try 
out Map Symbols or Symbols. 

You can change the font size in a similar way by using the Font Size Drop 
Box and selecting on of the default sizes. You can also enter any number 
directly in the box, allowing you to specify fractional font sizes (e.g. 12.5) or 
very large sizes (e.g. 400). Font sizes are measured in points. A 30-point font 

is 1 centimeter high. Examples of sizes are 5 10 15 and 20 points. 

Applying Basic Font Styles 
In addition, you can apply various font styles to most fonts. The most commonly used 
styles are available from the format toolbar: bold,  italics and underline.  You can also 
use the short-cut keys <Ctrl>-B, <Ctrl>-I and <Ctrl>-U respectively.  Of course, any 

COMBINATION of styles is also possible.  

Exploring More 
Advanced Font Styles 
A wide variety of additional styles and 
special effects is available using the 
Font option of the Format menu. 

 Subscript  Superscript  
shadowshadow  outline  eeemmmbbbooosssssseeeddd     
eeennngggrrraaavvveeeddd       SMALLCAPS  
strikethrough  and more.   

In fact, you can even have animated 
and coloured fonts although these will 
obviously not have their full impact 
when printed. Go and experiment! 



8               Quick Start to Word 97 
 

Other "QuickStarts" available for Win95, Powerpoint, Excel and Access.  8 

Formatting Paragraphs 
Certain types of formatting apply to paragraphs only. You can select the paragraph format before you start 
typing a new paragraph, so that it will apply to the new paragraph (and any subsequent paragraph you type 

until you change the format again). Alternatively, you can apply a format to 
an existing paragraph by clicking anywhere on the paragraph and selecting the 
paragraph format; there is no need to highlight or select the entire paragraph. 
All paragraph formats can be selected from the Paragraph format window, 
available under the Format menu. Due to space limitations, the Tab or the 
Borders and Shading commands will not be discussed here. 

Alignment 
Paragraphs alignment refers to the position of the paragraph in relation to the 
left and right margins. The alignment is selected by clicking the paragraph 
alignment buttons on the formatting toolbar and can be one of the following. 

Left aligned i.e. flush with the left page margin  
(click the Left Align Icon or press <Ctrl>-L), 

centered (by clicking the Center Icon or 
pressing <Ctrl>-E), or finally they can be 

right aligned i.e. flush with the right margin 
(by click the Right Align Icon or pressing <Ctrl>-R) 

Fully justified text is flush with both the left and right page margins since Word will automatically insert 
extra white space between words to produce straight text edges on both sides. Although it looks more 
professional (just like typeset books), it is not as easy to read.  

Line Spacing 
You can set the spacing between the lines of a paragraph. A line spacing of 1 corresponds to single spaced 

text (<Ctrl>-1) i.e. normal text without any extra space between lines. Double-spacing (<Ctrl>-2 i.e. a line 

spacing of 2) inserts an "empty" line between lines of text. The current paragraph is double-spaced. 

You can also specify any other fractional part using the Format Paragraph menu. Line spacing of 0.8 will 
move lines very close to each other as in the current paragraph whereas a line spacing of 1.5 will leave half 
of a blank line between text lines. You can also set additional spacing between paragraphs. The rest of this 
document has been printed with a line spacing of 1 in paragraphs and 1.5 between paragraphs. 

Indenting Paragraphs 
To move text away from the left margin by (one or more) <Tab> stops, called 
indenting, use the Increase Indent and Decrease Indent buttons on the formatting 
toolbar. Additional indent options available from the Format Paragraph menu are to 
indent the entire paragraph but not the first line or the Quotation Indent, which indents a 

paragraph both from the left and the right-hand margin. 

Numbered and Bullet Lists 
If you wish to make a list of a number of items, consider using a bullet list. Click on 
the Bullet List button when you type the first list item and Word will automatically 
insert bullets for every list item whenever you press <Enter>. You return to normal 
(body) text by clicking the Bullet List button again or pressing <Back Space> after 

your last <Enter>. If your list items are in a particular order or sequence, use the Numbered List button 
instead. 
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Page Layout 
Word allows you to customize your page layout to the finest detail. Most page formatting can be done on the 
Page Setup option of the File menu, though page numbering and headers/footers are found on other menus.  

Page Size and Orientation 
Click the Paper Size Tab on the Page Setup window to specify which size of paper you 
will be using.  A common problem occurs when moving a document from a PC with a 
dot-matrix printer to a PC with a laser printer or vice versa: dot-matrix printers 
normally use tractor-feed continuous paper (11 inches long and 8 inches wide) 
whereas laser printers use A4 cut paper sheets (29.7 cm or ±11.69 inches long and 21 
cm wide). Word may change your page layout, or your document may 
print out incorrectly. 

Another Page Setup option is the paper orientation: 
landscape (“horizontal”) or portrait (“vertical”). 

Page Margins 
Page margins are the white space or borders around the 

main text on a printed page. Select the Margins Tab on the Page Setup window to 
specify the top, bottom, left and right margins. You can specify separate margins 
for the header and footer. Note that Word may increase your margin settings if 
your printer needs wider margins to “grip” the page. Margins are always specified 
in relation to their side of the paper e.g. the right margin equals the distance 
between the right border of the text and the right edge of the paper. You can also 
adjust the page margins by dragging the margin marker on the ruler bar.  

Headers and Footers 
Headers/footers are lines of text (or graphics) that 
appear recurrently at the top/bottom of each page. 
You can specify the text of the header or footer using 
the Header and Footer option of the View menu. 
(Personally, I have never understood why Microsoft 
put it there.) You can edit your header or footer 
directly in the document screen if you are in Page 
Layout view mode. You can also change headers and 
footers within the document or specify different 
headers/footers for even and uneven pages. The 
header/footer can also include a variety of special 
“variables” such as page numbers, total pages in the 
document, date, time or filename. 

Page Numbering 
If you just want to number your pages, you can use the 
Page Numbers option underneath the Insert menu 
(another illogical choice). Although you can insert a 
page number also as part of the header / footer, the 
Page Number window allows you much more 
advanced control of the page number format. 
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Printing Your Document 
Printing a document is done the same way in most Windows 95 applications.  

Printing an Entire Document 
If you want to print your entire document, without changing any settings, just click the Printer 
button on the standard toolbar. (Just hover your cursor for two seconds above the Printer button 
and a message will show which will be your default printer.) Word will print your document in 
the background, so that you can go straight back to your editing work. The status bar shows the 

progress of the printing job and you can right-click the little printer icon on the taskbar to check the status of 
your printing job – or cancel it. 

Before printing a large job, you are advised to take a print preview so that you see what the final 
document will look like. Click the Print Preview button on the standard toolbar and 
Word will display a full-page preview of your document. You can move the cursor 
over the document (where it will change into a magnifying glass) to zoom in. 

Alternatively, you can preview several pages at once on your screen. Also very useful is the 
shrink to fit option, which automatically adjusts the document size to reduce the number of pages 
by one – great if e.g. you want to reduce a three-page document onto one double-sided sheet. 

Printing Selected Pages 
If you only want to print out part of a document, use the Print option of the File menu or press the <Ctrl>-P 
keyboard shortcut. You can specify the exact pages you wish to print by giving a page range (e.g. 5-12 
means pages 5 to 12) or several page ranges separated by commas. If you want to print out a selected area of 
your document, select the area first and then call up the Print window. This window also allows you to print 

several copies of your document, collated (i.e. page order) or not.  

Selecting a Printer 
Normally your printer will be set up for you during the Windows 95 installation process or when you log in 
to your network. Occasionally, you may need to change printers. You can select another printer or change the 
current printer settings via the Print window, by right-clicking the Printer icon on the task bar or using the 
Settings option of the Start menu.  

Click here to select 
another printer 

Select one or 
more copies 

Print only the text that 
was selected before 
opening this window 

Print entire 
document 

Print a certain 
range of pages 
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Saving and Loading Your Document 
The procedure for saving a document is the same in most Windows applications. 

Saving and Naming a Document 
To save a document using the current document name, click the Save button on the standard 
toolbar or press the <Ctrl>-S keyboard shortcut. If you opened a new document and the name is 
still the default Document# name, you will be taken to the Save As … window. This window can 
also be used to save an existing document under a different name or as a different type: select the 

Save As option of the File menu. 

Loading an Existing Document 
To load an existing Word document if you are currently in Word, click the Open File button on 
the standard toolbar, select the Open option of the File menu, or use the <Ctrl>-O shortcut key. 
The Open File window will appear. Most elements on this window are similar those of the Save 

As window, though there are a number of additional options. 

Click here to 
save in 
another folder 

Click here to select 
another folder 

Favourite 
folders 

Create a 
new folder 
folders 

Specify how to 
list documents 

Save different 
versions of the 
same document 
(with comments) 

List of documents 

Specify new 
document name Save in a variety of formats e.g. 

to share with other word 
processors or for the Internet.  

Search the 
Internet for 
a document 

Add this folder 
to your list of 
favourites 

More powerful 
search options 

Allows you to search for a 
document based on any of the 
supplied search criteria 

Double-click the 
document you 
wish to open 
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Using Tables, Clip-Art and Pictures 
One of the greatest strengths of Word is the ease with which it handles more advanced word processing 
tasks. These will only be mentioned briefly below, but you are invited to check them our more thoroughly. 
Each feature has many options and commands for you to explore. The only way to learn about them is to try 
them out and experiment with the various options. As you start using them, you will slowly get to know them 
better as you seek for better or quicker ways to accomplish various tasks. Also don’t forget to use the Help 
function when you are stuck! 

Inserting Tables 
Tables are a grid-like structure consisting of rows and columns. They can 

have a great many different appearances and are highly 
customizable. Word will even calculate totals. To insert a 
table, use the Insert Table button on the standard toolbar. To 
customize the table, use the Table menu. 

Using Clip-Art and Pictures 
Make your documents even more 
attractive by incorporating attractive 
clip-art: ready-made graphics, 
pictures and drawings. Word comes 
with an attractive collection of clip-
art (though your particular system 
installation may not have made 
them available). Much more clip-art 
and a variety of pictures can be 

found with commercial software or on the Internet. To insert clip-art like the stick 
figure on the right, use the Insert Picture Clip Art/From File command. 

Using WordArt and AutoShapes 
In addition to clip-art and pictures, you can create your own drawings 
with Draw. Just click on the Drawing button, which will make the 
drawing toolbar available. A useful option is AutoShapes, a collection of 
pre-made drawings such as lines, flowcharts or callouts. You may also be 

interested in the WordArt which allows you to stretch, deform, shape and generally 
have fun with any text. 

I am a 
call-out 
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Using Word Processing Tools 
Perhaps the most powerful features of Word, or any Windows word processor for that matter, are their 
language tools that come bundled with the software. In fact, these tools should perhaps have been introduced 
right at the beginning of this document! They are all available from the Tools menu, though some are 
constantly watching “over your shoulder” to help you out. 

Spell-checking  
Word includes a large spelling dictionary and can be configured so that it checks your 
spelling as you type. Any words not found in the dictionary will be underlined in red. 
Right-click on the underlined word and Word will offer suggestions as to how the word 
might be spelled.   

Closely associated with the spell-checking is the AutoCorrect feature, 
which will automatically correct frequently misspelled words as you type. For instance, 
if you type teh, Word will automatically correct it to the. AutoCorrect also checks if you 
start sentences with a capital letter (but not two)! You can even use it to turn common 
abbreviations into symbols (e.g. (tm) becomes ™ ) and you can add your own 
abbreviations (e.g. jp becomes Jean-Paul).  Also check out AutoFormat and AutoText. 

Grammar 
Checking 
Even more sophisticated 
than the spelling checker is 
the grammar checker. 
Whenever Word thinks that 
something is grammati-
cally not well-formed, it 
will underline the text 
(usually a sentence) with a 
green wavy underline. It 
may suggest a correction 
and also explain the 
grammar rule with an 
example. 

 

Thesaurus Lookup 
Stuck for the right word? Use the thesaurus by 
pressing <Shift>-<F7> and Word will quickly 
look up a whole lot of synonyms for you! Some 
words have different meanings and the 
thesaurus will offer a list of synonyms for each 
meaning. 

 

And Much, Much More … 
AutoSummarize will generate a summary of a document for you! If your system is configured with access to 
Microsoft Bookshelf, you can lookup a reference from your document directly (and paste the reference 
material back in your document). With Mail Merge you can customize the content of your letters or other 
documents to a large number of individuals. With Visual Basic, you can even develop your own program 
within Word for unlimited customization. Word will follow you wherever you want to go!  

speled 





Quick Start to Word 97               1 
 

 

Introduction to MS-Word 1 

What Is Word Processing? 1 

Why Word Processing Instead of Using 
Typewriters? 1 

How to Get Additional Help 1 

Basic Word Processing Concepts 2 

Characters, Words and Paragraphs 2 

Document Layout: WYSIWYG? 2 

Word Processing Rules 2 

The Word 97 Window Elements 3 

Toolbars 3 

Menu bar 3 

Scroll bars 3 

The Ruler Bars 4 

Different Document Views 4 

Creating a New Document 5 

How to Start Word 5 

Starting with another Blank Document 5 

Starting from a Template 5 

Entering and Editing Text 6 

Entering, Deleting and Correcting Text 6 

Selecting Text 6 

Copying and Moving Text 6 

Moving within a Document 6 

Undoing Mistakes 6 

Character Formatting 7 

Choosing a Font Type and Font Size 7 

Applying Basic Font Styles 7 

Exploring More Advanced Font Styles 7 

 
Formatting Paragraphs 8 

Alignment 8 

Line Spacing 8 

Indenting Paragraphs 8 

Numbered and Bullet Lists 8 

Page Layout 9 

Page Size and Orientation 9 

Page Margins 9 

Headers and Footers 9 

Page Numbering 9 

Printing Your Document 10 

Printing an Entire Document 10 

Printing Selected Pages 10 

Selecting a Printer 10 

Saving and Loading Your Document 11 

Saving and Naming a Document 11 

Loading an Existing Document 11 

Using Tables, Clip-Art and Pictures 12 

Inserting Tables 12 

Using Clip-Art and Pictures 12 

Using WordArt and AutoShapes 12 

Using Word Processing Tools 13 

Spell-checking 13 

Grammar Checking 13 

Thesaurus Lookup 13 

And Much, Much More … 13 
 

 


