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G E T T I N G  S T AR T E D  
 
Microsoft Word is one of the most popular word processing programs supported by both 
Mac and PC platforms. Microsoft Word can be used to create documents, brochures, 
leaflets, outlines, resumes, lists, and simple web pages. 
 

C R E A T I N G  A  N E W  D O C U M E N T  
 

OPENING MICROSOFT WORD  
 
To begin Microsoft Word, go to Macintosh HD > Applications > Microsoft Office 2008 
> Microsoft Word (Figure 2). Select Word Document from the Project Gallery if a blank 
document does not open. 
 
 
 
 

 
Figure 2. Navigate to Microsoft Word on a Mac. 
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S AV I N G  Y O U R  D O C U M E N T  
 
Computers crash and documents are lost all the time, so it is best to save often. 
 

SAVING INITIALLY 
 
Before you begin to type, you should save your document. To do this, go to File > Save 
As. Microsoft Word will open a dialog box (Figure 1) where you can specify the new file’s 

name and location where you want it saved. Once you have specified a name and a 
place for your new file, press the Save button. 
 
Note: If you want to save your document on a Mac and then open it on a PC you must 
specify a file extension (i.e. .doc). Usually your computer will do this for you, but if it does 
not you must do this process while in Save As. Once you have titled your document, you 
can give it a file extension by clicking in the Format box. Click Microsoft Word 
Document for the correct file extension and make sure Append File Extension is 

checked. 
 

 
Figure 1. Saving dialog box. 
 

SAVING LATER 
 
After you have initially saved your blank document under a new name, you can begin 
writing your paper. However, you will still want to periodically save your work as 
insurance against a computer freeze or a power outage. To save, click File > Save.  
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T O O L B A R S  
 
Microsoft Word uses toolbars to allow you to modify your document. When you first open 
Word, usually the three toolbars discussed below will open. However, each computer 
may set up these toolbars differently, so they will usually look different than the toolbars 
below. If you do not see these toolbars, or to open up other toolbars, go to View > 
Toolbars and place a checkmark by the toolbar you wish to open. If you do not see an 

icon you expect on a toolbar, click on the arrow at the end of the toolbar to reveal hidden 
icons. Word will also allow you to customize your toolbars by going to View > Toolbars> 
Customize. 

 
 

THREE COMMONLY USED TOOLBARS 
 
The Menu bar: (Figure 1). This toolbar is constructed of word commands and not icons 
(pictures). The Menu bar contains all the options available to you in Microsoft Word. 

Using this toolbar to format and change your document will often allow you greater 
control than using the icons on the other toolbars. However, the other toolbars may be 
more convenient. 
 

Figure 1. Menu bar. 
  
The Standard toolbar: (Figure 2). This toolbar contains icons from common commands 
such as Save, Print, Tables, and Spell Check. These icons are convenient but will not 

bring up the dialogue boxes that allow you to change the settings of these actions. You 
should use whichever method works the best for you. 

 
 
 
Figure 2. Standard toolbar. 
 
The Formatting toolbar: (Figure 3). This toolbar contains icons for common formatting 
actions, such as Font Style, Font Size, Bold, Italic, Underline, Alignment, Numbered 
List, Bulleted List, Indentation, Spacing, and Font Color. These icons are convenient 

but will not bring up dialogue boxes that allow you to change the settings of these 
actions. You should use whichever method works the best for you. 

 
 
Figure 3. Formatting toolbar. 
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F O R M AT T I N G  
 

FORMATTING THE DOCUMENT 
 
The default page margin for Microsoft Word documents is 1.25 inches, not the 1 inch 
normally required by instructors. Therefore, it is necessary to change the page margins 
of your document. To do this, go to Format > Document. A menu will appear where you 

can type the desired margin size (Figure 1). 
 

 
Figure 1. Changing Margins in the Document Format Menu. 
 
From the same menu (Figure 1), select Layout to customize the layout of your 
document. Click on Page Setup, and then select the orientation of your document. Click 
Portrait if you want your document to be 8.5 x 11 inches (most common). Click 
Landscape if you want your document to be 11 x 8.5 inches. Landscape simply flips the 
page 90 degrees. 
 

 
FORMATTING PARAGRAPHS 
 
To format your paragraph, first highlight the paragraph you wish to format. To highlight 
more than one paragraph, click at the beginning of the paragraph and drag the mouse 
over the text. To apply changes to the entire document, go to Edit > Select All. To 
specify Alignment, Line Spacing, Indentation, and Page Break click Format > 
Paragraph. This will open up the Paragraph menu (Figure 2). 
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 The Alignment option allows you to choose how you want your paragraph to 

look (i.e. justified, right, center, or left). 

 The Line Spacing option allows you to set the desired spacing, such as single or 

double. 

 The Indentation option allows you to tab/push the line(s) in your paragraph 

either left or right. 

 The Page Break option is found in Paragraph menu, but you must first select 
the Line and Page Breaks tab. Page break allows you to split a paragraph or a 

page up into sections. You can also bring up this menu by right clicking (or by 
hitting CONTROL+click on a one button mouse) within the document and 
selecting Paragraph. 

 

 
Figure 2. Changing the Paragraph attributes with the Paragraph menu. 
 

CUT, COPY, AND PASTE 
 
You can use the Cut, Copy and Paste features of Word to change the order of sections 

within your document, to move sections from other documents into new documents, and 
to save yourself the time of retyping repetitive sections in a document. Cut will actually 
remove the selection from the original location and allow it to be placed somewhere else. 
Copy allows you to leave the original selection where it is and insert a copy elsewhere. 
Paste is used to insert whatever has been cut or copied. 
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To Cut or Copy: 
 

 Highlight the text by clicking and dragging over the text to be cut or copied. 

 Go to Edit > Copy or Edit > Cut. 

 Click the location where the information should be placed. 

 Go to Edit > Paste. 

 

FORMATTING TEXT 
 
Before you type, you should select your font style, size, color and attributes (such as 
bold, italic and underline) by using the Formatting toolbar or by going to Format > Font. 

This will open the Font menu (Figure 3). However, if you wish to change text that has 
already been typed, click and drag over the text to be changed to highlight it (or go to 
Edit > Select All to select the entire document) and change it as before. 
 

 
Figure 3. Changing the font attributes in the Font menu. 
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NUMBERED AND BULLETED LISTS 
 
To create a simple numbered or bulleted list, click on the Number or Bullet button on 
the Formatting toolbar. To have more control over the format of your list, go to Format 
> Bullets and Numbering. This will open up the Bullets and Numbering Menu (Figure 
4). Select your desired list format and click OK. Type the first item in the list and press 
RETURN to move to the next number or bullet. Press RETURN twice to exit the list. 

 

 
Figure 4. Bullets and Numbering Menu. 
 

ADDING COLUMNS 
 
Columns can be used for a variety of document types, such as a tri-fold brochure. To do 
this, go to Format > Columns. From the Columns menu (Figure 5), you can choose the 

number of columns, set column width and spacing. Once you select your preferred 
design, it will show up in the Preview box. This is a nice feature because it allows you to 
see what you are selecting before applying it to your word document. When you are 
happy with how your document looks, click OK. 
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Figure 5. Selecting the number of columns from the Columns Menu. 
 

HEADERS AND FOOTERS 
 
Headers and Footers can be used to give a uniform look to the pages of your document. 
To create one, go to View > Header and Footer. Use the Header and Footer toolbar 
(Figure 6) to insert and format words and objects in the header. To move between the 
header and footer, use the Switch Between Header and Footer button. Click Close to 

exit the header or footer. 

 
 
Figure 6. Using the Header and Footer toolbar. 
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I N S E R T I N G  A N D  AD D I N G  O B J E C T S  
 

CLIP ART 
 
When trying to enhance your word document you may want to include Clip Art and/or 
Word Art. Microsoft Word comes with a Clip Gallery (Figure 1) that contains a large 

variety of images including pictures, borders, and backgrounds. To find a desired image, 
you can either click on topics or type in the search box to find exactly what you are 
looking for. 
 

 
Figure 1. Searching for clips in the Clip Gallery. 
 
To insert Clip Art: 

1. Go to Insert > Picture > Clip Art, and then select the desired picture in the Clip 

Gallery and click insert. The picture will be inserted at the location of your cursor 
within your document. 

2. If you need to modify you Clip Art, click on it once to select it, and small boxes 

will appear around the corners (See WordArt, Figure 3). 
3. Once your Clip Art is selected, you can resize your picture by clicking and 

dragging on the boxes. Holding SHIFT while clicking and dragging will resize the 
Clip Art proportionately. 

4. You can use the Drawing toolbar to further modify your Clip Art (Figure 2). 
5. To delete Clip Art, select it by clicking on it until the black boxes appear and then 

hit DELETE. 

 

 
Figure 2. Drawing toolbar. 
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WORDART 
 
WordArt is inserted similar to Clip Art. To insert WordArt: 
 

1. Go to Insert > WordArt. 
2. Select the desired style and click OK. 
3. Type the desired text and click OK. 
4. You can further modify your text by using the Drawing toolbar. 
5. To select your WordArt, click on it, and small boxes will appear in the corners 

(Figure 3). 
6. Moving the yellow box on a selected WordArt allows the user to change the 

slant of the WordArt. 
7. WordArt can be resized and deleted similarly to Clip Art. 

 
Figure 3. Selected WordArt. 
 

WORD WRAP 
 
Word Wrap is a part of formatting pictures. To use Word Wrap, go to Format > Picture 
and then choose Layout and select the desired wrapping style (Figure 4). 

 
Figure 4. Selecting a wrapping style. 
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INSERTING FROM A PREVIOUSLY CREATED FILE 
 
To insert a picture or object that is not in the Clip Gallery, go to Insert > Picture > From 
File and select the directory or disk where the file is located. To insert a Microsoft Excel 
file or graph, go to Insert > Object and select From File. 

 

CREATING A TABLE 
 
To create a table within your document, go to Table > Insert > Table. Choose the 
desired table size and format, and click OK. The table will be inserted at the cursor's 

location within your document. To navigate within your table, use the arrow keys. To 
modify your table, go to Table in the Menu bar and choose the desired selection (Figure 

5). From here, you can add cells, columns or rows, merge or split cells, and further 
modify your table. To exit the table, click outside of it. 
 

 
Figure 5. Table options from the Menu bar. 
 
 

FLOWCHARTS 
 
Flowcharts are used to create diagrams in Microsoft Word. 

 
To draw a flowchart in Word: 

1. Go to View > Toolbars > Drawing to open the Drawing toolbar. 
2. Once the Drawing toolbar is open, click and hold on the AutoShapes button 

until a side menu appears. Continue holding down the mouse while you drag the 
cursor over to Flowchart, and then to the desired shape (Figure 6). 

3. The cursor will appear as crosshairs. Position these crosshairs where you want 
to place the flowchart in your document and click and drag to the desired size. 

4. You can then use the Drawing toolbar to fill this shape with words and/or 

pictures/color. 
 
To draw connecting lines between the shapes: 
 

1. Click and hold on the Lines button on the Drawing toolbar until the side menu 
appears. Continue holding down the mouse and select the desired line style. 
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2. Click and drag your line from the first shape to the connecting shape. 
 

 
Figure 6. Selecting an AutoShape 
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P R I N T I N G  
 
It is important to always save your document before you print!!! 
 

PRINT PREVIEW 
 
Before you print your document, you may want to preview it to make sure you are happy 
with the page layout and appearance of your document. To do this, go to File > Print 
Preview. This should open up a preview of your document and the Print Preview 

toolbar (Figure 1). The mouse should look like a magnifying glass, which allows you to 
zoom into an area of your document by clicking on it. (If the mouse does not look like a 
magnifying glass, use the Print Preview toolbar to select the zoom tool.) If you are 
satisfied with the appearance of your document, you can click on the Print icon right in 
the Print Preview toolbar. If you need to make changes to the document or are not 
ready to print, select Close on the Print Preview toolbar or go to File > Print Preview 

again and deselect it to exit out of the preview mode and return to your document. 
 

 
 
Figure 1: Print Preview toolbar with a preview of the document behind it. 
 

PRINTING 
 
To print your document, go to File > Print, select your desired settings, and then click 
Print again. It is also possible to print by using the Print icon on the Standard toolbar, 
however this does not bring up the Print dialogue box that allows you to change your 

printing options, so it is advisable to use the other method. 
 

SAVING AS A PDF 
 
To save your document as a PDF on a Mac, go to File > Print and select Output 
Options from the drop-down menu and select Save As File and then choose PDF as 
the format (Figure 2). Or, select File > Print > Save as PDF (Figure 2). 
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Figure 2. Print Options Menu to select saving as a PDF. 
 
 

ONE SIDED PRINTING 
 
On a Mac, it is possible to change the printer set up by going to File > Print, selecting 
Layout from the drop-down menu, and then deselecting Two-sided Printing (Figure 3).  
 

 
Figure 3. Turning off two-sided printing on a Mac. 
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O T H E R  H E L P F U L  F U N C T I O N S  
 

UNDO AND REDO 
 
In order to undo an action, go to Edit > Undo. To redo an action, go to Edit > Redo. It is 

important to note that not all actions are undoable, thus it is important to save before you 
make any major changes in your document so you can revert back to your saved 
document. 
 

WORD COUNT 
 
To get an accurate word count of your document, go to Tools > Word Count. This will 
give you the total number of words in your document (Figure 1). If you need to word-
count a specific section, highlight that section first by clicking and dragging over it and 
then to go Tools > Word Count as before. 
 

 
Figure 1. Word Count 
 

QUITTING 
 
Before you quit, it's a good idea to save your document one final time. Then go to Word 
> Quit. This is better than just closing the window, as it insures your document quits 
correctly. 
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S H O R C U T  K E Y S  F O R  M I C R O S O F T  O F F I C E  
 

The shortcut keys listed below can be a great help when using Microsoft Office products. 
Not only are they quick and easy, they are also amazing time savers. 

Command +K  Create a hyperlink 

Command +N  Create a new page 

Command +B  Bold 

Command +I  Italic 

Command +U  Underline 

Command +C  Copy 

Command +V  Paste 

Command +Z  Undo 

Command +S  Save 

Command +P  Print 

Command +O  Open 

 

 


